Govt Connectivity US - ABI/AES - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
We've received word from the CBP that this issue has been resolved.
Posted May 12, 2021 - 12:31 CDT
Identified
U.S. Customs and Border Protection (CBP) is currently experiencing MQ channel issues that are affecting the Govt Connectivity US - ABI/AES application.

We've received reports that CBP is currently working on this issue, and we will update the Status Page and send a notification to all subscribers once this issue is resolved.
Posted May 12, 2021 - 11:07 CDT
This incident affected: Global Trade (Govt Connectivity US - ABI/AES).