OneSource Trust Tax [AMERS] - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and ONESOURCE Trust Tax [AMERS] is currently working for all clients
Posted Feb 27, 2021 - 11:09 CST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2021 - 05:53 CST
Investigating
We have received reports that OneSource Trust Tax [AMERS] is in a degraded state and our teams are investigating now.
Posted Feb 27, 2021 - 05:53 CST
This incident affected: Trust & Info Rptg (AMERS Trust Tax).