Tax Provision [AMERS/EMEA/APAC] - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted May 20, 2022 - 07:54 CDT
Investigating
We have received reports that Tax Provision [AMERS/EMEA/APAC] is in a degraded state and our teams are investigating now. Intermittent issues launching the application.
Posted May 20, 2022 - 07:39 CDT
This incident affected: Direct Tax (AMERS Tax Provision, APAC Tax Provision, EMEA Tax Provision).