ONESOURCE Indirect Compliance | "An unexpected error occured"

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 18, 2026 - 10:49 CDT

Investigating

We're aware and investigating an error being seen when accessing the Transactions > Import Details area of "An unexpected error occured" with high priority.
Posted May 18, 2026 - 10:41 CDT
This incident affected: Indirect Tax (ONESOURCE Indirect Compliance (EMEA)).