DataFlow NextGen intermittent availability
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jan 26, 2025 - 18:08 CST
Investigating
DataFlow NG users may experience intermittent availability and some slowness when accessing the application. The team is currently investigating.
Posted Jan 24, 2025 - 21:21 CST
This incident affected: Data Tools (AMERS DataFlow).