Onesource GTM - Shipment & AES Rejections

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 02, 2025 - 15:42 CDT

Monitoring

Thomson Reuters has mitigated the issue. Clients are requested to re-process and re-transmit as needed for any that were rejected earlier. We will continue to monitor.
Posted May 02, 2025 - 12:55 CDT

Identified

Thomson Reuters has identified an issue that is causing shipments to not process and AES rejections due to incorrect Unit of Measure. We are working to resolve this and will update shortly.
Posted May 02, 2025 - 12:30 CDT
This incident affected: Global Trade (Global Trade Content, Global Trade - pwd by Integration Point, GTM Platform).