Delay in Data for reports and analytics service in AMER PROD.

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 02, 2025 - 10:30 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of 6 hours. We are working on the data catch up, will notify once complete.
Posted May 02, 2025 - 06:38 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of 7 hours. We are working on the data catch up, will notify once complete.
Posted May 01, 2025 - 19:19 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 11 hours. We are working on the data catch up, will notify once complete.
Posted May 01, 2025 - 04:06 CDT

Investigating

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 8 hours. We are working on the data catch up, will notify once complete.
Posted Apr 30, 2025 - 19:02 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).