Intermittent tax failures in REST API-AMER UAT

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,
We experienced intermittent issues with tax calculation SOAP and REST API in the ONESOURCE Indirect Tax Determination - AMER UAT environment between 3:20 AM ET to 4:10 AM ET , 10th Feb. The issue has now been resolved.
We apologize for any inconvenience and appreciate your understanding and patience.
Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Feb 10, 2026 - 03:56 CST

Investigating

We are currently experiencing intermittent issues with the Tax Calculation with our RestApI service.
Posted Feb 10, 2026 - 03:14 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).