The issue is now resolved and we will continue to monitor for a few more hours.
Posted Mar 19, 2025 - 12:45 CDT
Update
Update: While we continue to mitigate this issue, if an edit to this screen is needed immediately, please utilize the Mass Update screen and edit 1 product at a time there.
Posted Mar 19, 2025 - 09:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2025 - 09:06 CDT
Identified
Thomson Reuters has identified an issue with the Global Classification Edit Screen that will not allow users to perform edits on that screen. We are working on the resolution; however, it will take approximately 3 hours to fully resolve. If an edit to this screen is needed immediately, customers can utilize the Mass Update screen and edit 1 product at a time there.
Posted Mar 19, 2025 - 08:30 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).