Intermittent tax calculation failures in OCI PROD AMER

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 02, 2026 - 23:30 CDT

Investigating

Dear Customers,

We experienced intermittent issues with tax calculation service in the ONESOURCE Indirect Tax Determination - AMER Production environment between 12:26 AM and 12:30 AM EST on May 3rd. The issue is already mitigated.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted May 02, 2026 - 23:25 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (OCI AMER)).