Intermittent latency issues for Tax Calculations in AMER UAT - SOAP & REST

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced intermittent issue with tax calculation SOAP and REST APIs in the ONESOURCE Indirect Tax Determination - AMER UAT environment between 07:50 AM and 08:40 AM CST on March 7. The issue has now been mitigated..
We apologize for any inconvenience this may have caused and appreciate your understanding and patience. Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Mar 07, 2026 - 10:29 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2026 - 09:00 CST

Investigating

Intermittent Issues: We are currently experiencing intermittent issues with the Tax calculation feature with our ONESOURCE Indirect Tax Determination Enterprise service.
Posted Mar 07, 2026 - 08:45 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).