Error message when opening a tax return

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 09:50 CST

Update

We have mitigated the issue as of 19:30 CST. We will continue to monitor and provide updates if there are any new developments.
Posted Jan 22, 2026 - 21:45 CST

Update

As work continues, we have seen a reduction errors but continue to investigate.
Posted Jan 22, 2026 - 18:52 CST

Investigating

We are currently experiencing intermittent issues with GoSystem Tax RS, we are receiving reports of customers getting an error message when trying to open a tax return. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Jan 22, 2026 - 16:12 CST
This incident affected: Direct Tax (AMERS GoSystem Tax RS).