ONESOURCE GTM - DPS Data Issue

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved, and the team will continue to monitor.
Posted Aug 21, 2026 - 14:30 CDT

Identified

Thomson Reuters has identified an issue with our DPS application where some clients are not getting up-to-date results from their searches. We are actively working to correct this now.
Posted Aug 21, 2026 - 11:40 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).