ONESOURCE GTM - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:55 CDT
Monitoring
Issue has been resolved and all clients should be able to use system again. We will continue to monitor.
Posted May 18, 2022 - 12:17 CDT
Identified
We have identified an issue that is affecting multiple customers across all products. The team is currently working on the resolution.
Posted May 18, 2022 - 11:42 CDT
This incident affected: Global Trade (Global Trade Content, Global Trade - pwd by Integration Point, GTM Platform).