ONESOURCE GTM - DPS Screenings Delays
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 20:16 CDT
Identified
Thomson Reuters is aware of and working to mitigate some underlying infrastructure issues that are impacting DPS screenings. At this time customers are experiencing degraded performance, in particular around screenings with the Advanced Engine.
Posted Jul 26, 2024 - 14:08 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).