Intermittent Tax Calculation failures for SOAP and REST APIs in OCI PROD

Incident Report for Thomson Reuters Corporates

Resolved

The issue is fully mitigated at 10:15 PM CST and the services are restored and fully operational. We will work on the root cause analysis and provide full details as soon as possible.
Posted Apr 06, 2026 - 22:29 CDT

Update

We continue to work with our internal teams to fully mitigate the issue as soon as possible.
Posted Apr 06, 2026 - 21:12 CDT

Update

We are still working with our internal teams to fully mitigate the issue as soon as possible . We will post the next update at 9:00 PM CST.
Posted Apr 06, 2026 - 20:27 CDT

Update

We are actively investigating the issue and working on mitigation. The next update will be provided by 06:45 PM CST
Posted Apr 06, 2026 - 18:37 CDT

Investigating

We are currently experiencing intermittent issues with the Tax Calculation feature with our ONESOURCE Indirect Tax Determination Enterprise service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Apr 06, 2026 - 16:45 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (OCI AMER)).