ONESOURCE GTM - IP : Issue with Content Integration

Incident Report for Thomson Reuters Corporates

Resolved

The nightly refresh job has been completed and the Content Integration feature is working .
Posted Mar 26, 2026 - 22:31 CDT

Investigating

We are currently experiencing an delay with the Content Integration feature with our nightly refresh job did not complete as expected. Our teams are actively working to resolve this and expect the refresh to be completed later today, within approximately 9–10 hours.
We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.”
Posted Mar 26, 2026 - 09:34 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point).