Delay in data for reports and analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 19:54 CDT
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 18 hrs of delay. We are working on the data catch up, will notify once complete
Posted Jul 25, 2024 - 09:45 CDT
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 12 hrs of delay. We are working on the data catch up, will notify once complete.
Posted Jul 25, 2024 - 04:59 CDT
Update
Reports and Analytics Service in AMER PROD is experiencing delay yet, in data catchup. We are working on the data catch up, will notify once complete.
Posted Jul 24, 2024 - 17:13 CDT
Investigating
Reports and Analytics Service in Amer Prod is experiencing delay in data catchup. We are working on the data catch up, will notify once complete.
Posted Jul 24, 2024 - 14:13 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).