Intermittent Tax calculation failures in Amer UAT

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 23:22 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 07:55 CST

Update

Dear Customers,

We wanted to inform you that we are experiencing intermittent tax calculation failures and high latency for both SOAP & REST in AMER UAT environment. Technical teams are currently working on it with high priority to restore the services. More details to follow soon.

Thank you for your understanding and patience.
Posted Dec 08, 2025 - 02:30 CST

Investigating

We are currently experiencing intermittent issues with the Tax calculation feature with our ONESOURCE Indirect Tax Determination Enterprise.
Posted Dec 08, 2025 - 00:49 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).