Delay in data for Reports and Analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Mar 19, 2024 - 15:44 CDT
Investigating
The Reports and Analytics feature is experiencing a delay of 6 hours in AMER PROD. We will notify you once the data transfer is caught up.
Posted Mar 19, 2024 - 11:26 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).