DataFlow (NextGen) - Outage

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 10:45 CDT

Investigating

DataFlow team continues to investigate a connectivity issue for DataFlow NextGen, this may cause the inability to load the grid, open or work in DataFlow requests. We are working to resolve the issue as soon as possible.
Posted Apr 23, 2025 - 09:22 CDT
This incident affected: Data Tools (AMERS DataFlow).