ONESOURCE Global Trade -- Intermittent Reporting Services

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been mitigated and we will continue to monitor.
Posted Dec 24, 2025 - 07:15 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2025 - 15:49 CST

Identified

Thomson Reuters is currently investigating an intermittent issue with the GTM Reporting Services. Clients may receive a notification that a report generation has failed, please try again to generate the report. We are working to address the intermittent issues now.
Posted Dec 23, 2025 - 12:30 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).