Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 03:16 CST

Investigating

Processing Delayed: We are currently experiencing delays in processing Reports and Analytics Service in AMER PROD is currently experiencing delay of around 6 hours. We are working on the data catch up. Will notify once complete.
Posted Dec 12, 2025 - 22:36 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).