Delay in Data for reports and analytics service in AMER UAT

Incident Report for Thomson Reuters Corporates

Resolved

Data catchup has been completed in AMER UAT.
Posted Dec 19, 2025 - 22:41 CST

Identified

We are currently experiencing delays in processing with our Reports and Analytics Enterprise Cloud service. AMER UAT is currently experiencing delay of around 6 hours. We are working on the data catch up and will notify once complete.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Dec 19, 2025 - 14:08 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).