Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 01:26 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 5 hours 30 mins . We are still working on the data catch up. Will notify once complete
Posted Apr 08, 2026 - 00:38 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 6 hours . We are working on the data catch up. Will notify once complete
Posted Apr 07, 2026 - 20:13 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 6 hours . We are working on the data catch up. Will notify once complete
Posted Apr 07, 2026 - 14:58 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 5.5 hours . We are working on the data catch up. Will notify once complete
Posted Apr 07, 2026 - 03:22 CDT

Investigating

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 7 hours. We are working on the data catch up. Will notify once complete.
Posted Apr 06, 2026 - 20:26 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).