ONESOURCE Determination Enterprise Cloud - Service degradation
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients.
Posted May 06, 2021 - 18:48 CDT
Identified
We are still working on the intermittent access issue for ONESOURCE Determination - Enterprise cloud (AMER and EMEA) and ONESOURCE Determination - Original Dedicated cloud (EMEA) customers. You might not be able to access the ONESOURCE Determination user interface after signing into the ONESOURCE platform, and you may experience intermittent disruptions in access. Requests may take multiple tries.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted May 06, 2021 - 16:52 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Original Dedicated Cloud (EMEA)).