APAC (apac1.onesourcetax.com) - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jun 30, 2022 - 21:22 CDT
Identified
APAC (apac1.onesourcetax.com) is unavailable. We apologize for the disruption. Our teams are working to fix this as soon as possible.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted Jun 30, 2022 - 19:52 CDT
This incident affected: Platform (APAC (apac1.onesourcetax.com)).