Platform Issues affecting application login

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 21, 2026 - 21:37 CDT

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 21:02 CDT

Investigating

ONESOURCE Corporate Tax, ONESOURCE Indirect Tax Compliance, Efiling Manager, ONESOURCE Fringe Benefits Tax Web, Global Accounts Production (Web) [BAROSSA]
Posted May 21, 2026 - 20:58 CDT
This incident affected: Direct Tax (APAC (web) Corporate Tax, APAC (web) Fringe Benefits Tax, APAC (web) Statutory Reporting).