ONESOURCE Global Trade - Global Classification Replication failure

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 14:54 CST

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 12:00 CST

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 11:00 CST

Update

We are continuing to investigate this issue.
Posted Jan 16, 2026 - 10:00 CST

Investigating

We are currently experiencing an issue with the Product data replication from Global Classification into other modules. The issue has been already identified and the resolution is being implemented.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Jan 16, 2026 - 09:38 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).