ONESOURCE GTM - Possible Degraded Performance
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jan 28, 2025 - 21:11 CST
Update
A small number of our GTM customers hosted on AWS may experience temporary unavailability of the platform for 1-2 hours. We're closely monitoring the situation to minimize any impact and will update status page once complete.
Posted Jan 28, 2025 - 19:23 CST
Investigating
A small number of our GTM customers hosted on AWS may experience temporary degraded performance. The team is focused on mitigating this issue as soon as possible.
Posted Jan 28, 2025 - 13:23 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).