Intermittent issues with multiple services in OCI AMER
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Mar 15, 2024 - 15:33 CDT
Investigating
We are experiencing intermittent issues with IDT Tax engine, CMC,CRE and TaxAPI services in OCI UAT and PROD environments in US Ashburn region. There is an OCI infrastructure issue and the Oracle team is currently investigating the cause.
Posted Mar 15, 2024 - 10:57 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (OCI AMER)).