Intermittent failure while Authentication Token Generation and Validation in Amers region

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 15:18 CDT

Monitoring

We are currently experiencing intermittent issues with the Authentication Service feature with our Tax calculation service in Amer Prod and UAT. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Aug 18, 2025 - 10:02 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (OCI AMER)).