ONESOURCE Indirect Tax calculation failures in REST API - AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

Tax calculation failures affected REST API transactions in AMER PROD from 9:45 to 9:50 a.m. CST. The systems have auto-healed, and we are investigating the root cause. We will complete the RCA and share additional details soon.
Posted Mar 21, 2026 - 11:52 CDT

Identified

We experienced tax calculation failures for our REST API transactions in AMER PROD between 9:45 AM - 9:50 AM CST. We are actively monitoring the situation and will soon update on the latest status.
Posted Mar 21, 2026 - 10:10 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).