ONESOURCE GTM AWS - Report Generation Errors

Incident Report for Thomson Reuters Corporates

Resolved

This issue has been resolved and the application is currently working for all clients
Posted Nov 20, 2023 - 08:48 CST

Investigating

We are currently investigating notifications of ONESOURCE GTM AWS clients having issues generating reports.
Posted Nov 17, 2023 - 11:05 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).