Onesource GTM - Export Management Partial Outage

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved and we will continue to monitor.
Posted May 08, 2026 - 14:10 CDT

Identified

Thomson Reuters is aware of an issue with the Export Management module and the DPS connection. The team is working on a remediation now and will update here once that is in place.
Posted May 08, 2026 - 13:15 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).