OneSource Indirect Tax Enterprise UI outage across UAT environments

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced disruption in accessing User Interface[ UI] across UAT environments in the ONESOURCE Indirect Tax Determination between 3:50 AM ET and 4:10 AM ET on June 18th. The issue is already mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Jun 18, 2026 - 03:41 CDT

Investigating

We experienced outage in Loading the ONESOURCE Tax page - AMER, EMEA and OCI UAT environments starting 2:13 AM CT on May 18th. The issue is already mitigated. We apologize for any inconvenience and appreciate your understanding and patience. Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Jun 18, 2026 - 03:15 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA)).