ONESOURCE Global Trade - DPS Workflow Intermittent Failure

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 12:42 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 17, 2025 - 09:13 CST

Identified

We are currently experiencing intermittent issues with the DPS Batch Workflow feature in the GTM 4 application. Our team is actively working to resolve this matter as quickly as possible. A hotfix is in progress and scheduled for implementation over the weekend.
We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as more information becomes available. If you have any questions, please contact Customer Support.
Posted Dec 10, 2025 - 10:39 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).