Compliance Learning - AMERS/EMEA/APAC - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 06:27 CST
Investigating
We have received reports that Compliance Learning - AMERS/EMEA/APAC - is in a degraded state and our teams are investigating now.
Posted Nov 15, 2021 - 04:19 CST
This incident affected: Risk Solutions (AMERS Compliance Learning, APAC Compliance Learning, EMEA Compliance Learning).