Report Runner Slowness

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 12:24 CST

Identified

Currently we are seeing slowness in Reports for STATUTORY Reporting in AMERS , we are applying a fix which will take 30 minutes.
Posted Feb 11, 2026 - 10:17 CST
This incident affected: Direct Tax (AMERS (web) Statutory Reporting).