Subset of ONESOURCE Tax Provision are Unable to Launch Application
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jan 22, 2025 - 20:16 CST
Investigating
Due to a network outage the ONESOURCE Tax Provision application is not launching for few customers. We are continuing to work on this.
Posted Jan 22, 2025 - 19:25 CST
This incident affected: Direct Tax (AMERS Tax Provision).