ONESOURCE API Administration Backend Services April release in all Production regions

Scheduled for Apr 29, 01:00 - 06:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2025 - 22:58 CDT

Scheduled

ONESOURCE API Administration will be performing scheduled maintenance on our systems to ensure optimal performance and reliability. During this maintenance window, certain services may experience some issues. In such cases, we recommend trying after some time. We apologize for any inconvenience this may cause and appreciate your patience and understanding. If you have any urgent inquiries or require assistance during the maintenance period, please contact our support team. Thank you for your cooperation.
To explore the capabilities of API Administration, please refer to the Guide.
Posted Apr 02, 2025 - 14:39 CDT
This scheduled maintenance affects: Platform (AMERS API Administration, APAC API Administration, EMEA API Administration).