Intermittent failures for Tax calculations in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted May 11, 2026 - 05:16 CDT

Monitoring

Dear Customers,

We had experienced intermittent issues with tax calculation service (REST API) and Authentication token generations in the ONESOURCE Indirect Tax Determination - AMER Production environment between 01:54 AM and 2:08 AM EST . The issue is mitigated.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted May 11, 2026 - 02:20 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).