Intermittent Latency Observed for Tax Calculation REST API Across AMER, EMEA, OCI UAT/PROD

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced intermittent latencies with the Tax Calculation REST APIs in ONESOURCE Indirect Tax Determination across the AMER, EMEA, and OCI in both UAT and PROD environments between 01:03 PM and 01:08 PM CST on March 24.

The issue has now been mitigated.

We apologize for any inconvenience this may have caused and appreciate your understanding and patience. We are actively looking into the root cause. If you have any questions, please contact Customer Support.
Posted Mar 24, 2026 - 14:05 CDT

Investigating

We are currently experiencing intermittent issues with the Tax calculation REST API feature with our ONESOURCE Indirect Tax Determination Enterprise service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Mar 24, 2026 - 13:51 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).