Delay in executing reports in AMER PROD.
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Nov 19, 2024 - 16:08 CST
Investigating
Customers might experience issues in executing the reports in AMER PROD. The team is actively investigating the issue and will share an update once the issue is resolved.
Posted Nov 19, 2024 - 12:59 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).