Intermittent High Latency and failures for tax calculations in AWS AMER UAT

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 03:18 CDT

Investigating

We are currently experiencing intermittent issues with the Tax calculations feature with our Onesource Indirect Tax Determination Enterprise service.
Posted Mar 30, 2026 - 02:34 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).