Onesource Global Trade - AWS Latency

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 11:39 CDT

Identified

Thomson Reuters has identified an issue that may be causing a subset of AWS clients to experience latency. We are currently working through the resolution.
Posted Apr 16, 2025 - 11:12 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).