Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 06:18 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of 4 hours. We are working on the data catch up, will notify once complete.
Posted Mar 20, 2025 - 05:09 CDT

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of 9 hours. We are working on the data catch up, will notify once complete
Posted Mar 19, 2025 - 20:38 CDT

Investigating

Service in AMER PROD is currently experiencing delay of 10 hours. We are working on the data catch up, will notify once complete.
Posted Mar 19, 2025 - 19:03 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).