PROD - Token Generation Failures while using IDT API's

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 10:21 CDT

Monitoring

We are aware that some customers have experienced intermittent failures with Oauth Token generation in PROD environment between 08:46 AM CT to 08:51 AM CT while using Tax Calculation API's. More details to follow soon regarding this incident. Thank you for your understanding and patience.
Posted Sep 29, 2025 - 09:49 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).