APAC (web) Fringe Benefits Tax - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jun 30, 2022 - 21:33 CDT
Update
Some customers are unable to load their data when they open the FBT application and no menu options are available. We apologize for the disruption. Our teams are working to fix this as soon as possible.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted Jun 30, 2022 - 19:15 CDT
Investigating
We have received reports that APAC (web) Fringe Benefits Tax is in a degraded state and our teams are investigating now.
Posted Jun 30, 2022 - 19:10 CDT
This incident affected: Direct Tax (APAC (web) Fringe Benefits Tax).