ONESOURCE GTM - Support Email within GTM Application
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 15:27 CDT
Identified
Please note that the Contact Support option within the GTM application has been disabled while we mitigate an issue. To report an issue to support, please email directly to IntegrationPoint@ThomsonReuters.com or put in a case through the Customer Portal.
Posted Jun 21, 2024 - 09:57 CDT
This incident affected: Global Trade (Global Trade Content, Global Trade - pwd by Integration Point, GTM Platform, Implementation Environment).